softwareoptimierung

  • Zitat von walter.h

    Hm...Hasselhoff... ;( aber den Turbobooster von K.I.T.T. würde ich schon einbauen in den MPS... :D


    Andi, Sonntag 9:00 Uhr, Autobahneinfahrt Brixen, ok? (für den Fall der Fälle, schick mal deine Handynummer per P.N., schick dir meine auch)


    Grüße...


    passt, nummer schuik ich dir gleich :)

  • Hallo, an alle, die es interessiert...



    Hab ganz vergessen, hier mal ein Update zu machen, hol ich hiermit nach.


    Also wie ausgemacht haben wir ein paar Logfahrten gemacht. Vorweg, das erste Diagramm im Eingangsbeitrag, dass richtig gut aussieht, ist laut den geloggten Daten wohl mehr als anzuzweifeln. Da das ja beim Tuner gemacht wurde, nicht weiter verwunderlich... ;)


    Die zweite Messung wurde laut Andi auf einem mobilen Prüfstand gemacht, wird wohl auch nicht das Wahre gewesen sein, denn diese Leistungskurve mit den Einbrüchen passt auch nicht zu den geloggten Daten.


    Da wurde hier im Forum ja starkes Klopfen mit dementsprechender Zündwinkel-Zurücknahme vermutet, und/oder einbrechender Benzindruck, aber es ist überhaupt kein erwähnenswertes Klopfen im ganzen Drehzahlband zu verzeichnen, auch der Benzindruck ist stabil.


    Aber was der Tuner da zusammenprogrammiert hat, würde mich schon interessieren...der Ladedruck ist absteigend auf 0,75 bar programmiert, das ist ja schon fast ein Anti-Tuning.


    Und unter 1,5 Load mit einer maximalen Luftmasse von 200g/sec, da kommen sicher keine 310 PS heraus.


    Aber das Allerschlimmste, das Auto läuft zu mager! Eine 11.70er AFR bei Volllast, das dürfte kein Tuner, der sich mit dem MPS auskennen will, programmieren.


    Hab dem Andi geraten, auf der Autobahn längere Vollgasorgien im Sinne des Motorlebens tunlichst zu unterlassen, auf der Landstraße mit dauernden Drehzahl/Lastwechseln dürfte es wohl nicht ganz so gefährlich sein.


    Auch hab ich ein paar konkrete Vorschläge zur Beseitigung des Problems gemacht, aber Andi hat sich seitdem nicht mehr gemeldet.

  • Walter da habe ich schon schlimmeres gesehen wie das :D, könntest du die Logs bitte auch hochladen, weil viele hier haben ehe Mazdaedit da, ... .
    Die Logwerte sind auch alle sauber, ... also da springt das AFR nicht hin und her und Ladedruck ist konstant fallend, ... .


    Allerdings kommen da definitiv keine 310ps raus, 200g/s ist wie Serie.
    Das mit der AFR halte ich für weniger dramatisch bei euch in Italien, da fahrt ihr ja nicht am Stück 2xxkm/h wie bei uns, ... das müsste gut gehen da auch der Load niedrig ist (Load Tabelle scheinen Serie zu sein).


    So in etwa würde ich eine Spritspar map gestalten nur mit geringeren Boostspike, ... :D

  • Bei einem MPS mit K04 und Abstimmung würde ich ebenfalls von AFR Werten um die 11,7 abraten, da der Turbo bei größeren Drehzahlen schon an der Grenze läuft und viel Hitze produziert. Hat man aber einen größeren Turbo so kann man ruhig Werte um die 11,6 fahren. Dies aber auch nur wenn man den Turbo nicht an seinem maximum betreibt. Wichtig ist auch dass man bei solchen AFR Werten kältere Kerzen und einen guten Sprit fährt. Wir haben einen Direkteinspritzer, da muss man nicht unbeding so fett fahren wie mit aufgeladenen Saugrohreinspritzern :D

  • Da hat man wirklich schon wilderes gesehen, zumindest ist alles halbwegs sauber und die Werte springen nicht wild hin und her, wie Ilja schon schrieb. Der Ladedruck ist allerdings "lächerlich", da wird wohl kaum mehr Leistung herauskommen als serie, ggf durch das abgemagerte Gemisch etwas...

  • Erstmal ein dickes fettes dankeschön an Walter!
    Soviel gelernt wie an diesem vormitag, hab ich seit der schule nicht mehr. :D:thumbup:
    Binn froh, dass es nicht sooo schlimm ist, wie vermutet.
    Ne Email a den "Tuner" wurde auch gesendet, antworten wie" das kkann nicht sein", und "dass kläre ich sofort"... ist jetzt auch schon ein paar wochen her...
    MAl, schauen, ob da noch was kommt...
    Hatte in lezter zeit leider ziemlich viel um di ohren und konnte mich nur wenig um meinen BK kümmern... :(