Bordcomputerfehler durch leere Batterie

  • Hallo Zusammen,

    Mein Vater hat bei seinem BL MPS für einige Tage das Innenraumlicht brennen lassen, wodurch die Batterie völlig leer gesaugt wurde.

    Nachdem wir das Auto überbrückt hatten, funktionierte zu erst die Servolenkung nicht mehr, diese schaltete sich dann nach ein paar Minuten fahren wieder ein. Die Fensterautomatik mussten wir wieder anlernen und die Radiosender wie auch die Einstellungen im Radio neu programmieren. Ein Radiocode wurde nicht abgefragt. Das müsste ja dann alles sein, wie nach dem Batterieabklemmen...

    Nun funktioniert aber der Bordcomputer und das Navi nicht mehr. Auf dem Bildschirm steht jetzt nur noch geschrieben: please wait... und anschliessend man soll sich an den Fachbetrieb wenden

    Hat das von Euch schon jemand gehabt und weiss vielleicht auch wie das Problem gelöst werden kann?

  • Mit Überbrückungskabel von Auto zu Auto + an + und vom - der Spenderbatterie an den Rahmen vom MPS

    Ob die Batterie tatsächlich durch ein eingeschaltetes Innenlicht leergesaugt worden ist bin ich auch nicht ganz überzeugt, vielleicht hat das ja irgend einen Zusammenhang mit dem defekten BC/NAVI

    Einmal editiert, zuletzt von McBaine (2. Oktober 2012 um 14:00)

  • Kurzes Update:

    Der komplette BC/Navi war defekt. Vermutlich hats auch deshalb die Batterie leergesaugt.

    Jedenfalls wurde über Garantie ein neuer BC mit Navi eingebaut, aber leider ohne neues Kartenmaterial :thumbdown: ...Material hätte ohne Garantie ca. Fr. 5000 gekostet :pinch:

  • Fenster ganz auf, Schalter noch 5sek. gedrückt halten. Dann Fenser wieder zu und Schalter wieder 5sek länger halten. Fertig! ;)