TZB Turbo Stage 1 defekt

  • Hallo,


    leider musste ich feststellen, dass mein TZB-Turbo aus seiner Rumpfgruppe in Richtung Abgasseite Öl verliert.
    Und das nach 12tKm.




    Nach dem Ausbau des Turboladers fand ich auch die Ursache für die Kühlwasserleckage.
    Ein Stopfen ist nicht richtig reingeschraubt.


    Und die V-Band Schelle ist von innen voll Öl.



    Jetzt habe ich erstmal wieder meinen OEM-Turbo verbaut.


    Ich bin mal gespannt wie sich TZB dazu äußert.


    Die Rumpfgruppe wurde von denen komplett neu aufgebaut. Für 900€.


    Echt ärgerlich.

  • Mit Garantieansprüchen sieht es schlecht aus, da ich den Turbo selber verbaut habe.


    Wo kann ich den alternativ meinen TZB-Turbo revidieren lassen?


    Und welchen Turbo bau ich ggf. dann am besten ein?

  • Mit Garantieansprüchen sieht es schlecht aus, da ich den Turbo selber verbaut habe.

    Das verstehe ich nicht ganz ... das ist doch eindeutig ein Fehler, der bei der Revidierung aufgetreten ist und nicht durch unsachgemäße Montage.
    Was sagt TZB denn dazu?

  • TZB möchte einen Nachweis, dass der Turbo in einer Fachwerkstatt eingebaut wurde. Sonst keinen Garantieanspruch.
    In Auftrag gegeben hatte ich die Turbooptimierung am 18.02.2015. Also eh zu spät.


    Einmal editiert, zuletzt von MPS-Tuner ()

  • Hey, das ist ja echt blöd gelaufen. Wende dich doch malö an die: http://www.turbolader.net/
    Ich hab da meinen Lader umhauen lassen, nachem er Spiel hatte. Die sind telefonisch immer für dich da und wenn du was hast, kannst du auch immer mit denen sprechen.


    Gruß
    Marco