AFR etwas zu hoch unter Volllast

    • 3 BK

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • AFR etwas zu hoch unter Volllast

      Hallo!
      Was aktuell verbaut ist, seht ihr in meiner Signatur. Das Grimmspeed läuft im 3 Port & wurde auch abgestimmt.
      Ich habe folgendes problem. Unter volllast habe ich eine AFR von ca 12,1 - 12,3.
      Abgestimmt wurde es auf 11,2 AFR. Ansonsten ist die AFR in ordnung, wenn ich normal fahre oder etwas mehr LD aufbaue.

      Testweise habe ich den Stecker vom Ladedruckregelventil abgezogen. Bei der Probefahrt hatte ich 0,9 - 1bar LD anliegen & die AFR war identisch, wie mit dem Takt Ventil bei ca 1,4bar LD.

      LMM wurde gereinigt
      Zündkerzen NEU
      Ladedruck Sensor elektrisch geprüft
      Injektoren gereinigt

      Bringt es evtl etwas, wenn ich auf 2 Port anschließe + Abstimmung?
      Für jeden tipp bin ich euch dankbar !


      Gruß Base
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS
    • Achso... die Cai ist nicht durchgehend 3" ! Am MAF Gehäuse dürfte sie so groß sein wie die OEM im Querschnitt.
      Meines wissens nach, brauch man die CPE Cai nicht großartig zu kalibrieren im vergleich zur Injen.
      Bei wie viel u/min genau kann ich dir nicht sagen aber ab ca 3500u/min.

      Ich hatte mal die OEM TIP + OEM Luffi verbaut und dadurch sank die AFR auf 11,8 aber dafür war meine WGDC auf 99%
      Verändert habe ich nichts.
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS
    • Kann es sein das er irgendwo Falschluft zieht? Denn wenn ordentlich Ladedruck aufgebaut werden soll entsteht ja ein recht hoher Unterdruck im Ansaugbereich. Wenn da irgendwo eine Undichtigkeit ist kann es sein das der AFR verfälscht wird. Da das Problem bei dir erst bei höherem Ladedruck entsteht könnte das eventuell die Ursache sein
    • Ich kürze das jetzt ab, weil ich nicht weiß wie weit du im "Saft" stehst (sonst erarbeiten wir das gemeinsam ausführlicher bzw. klabustern das komplett aus)

      Schau dir mal deine Trims an (STFT = Short Term Fuel Trim und LTFT = Long Term Fuel Trim)

      Wenn Ilusch (wovon auszugehen ist) alles sauber abgestimmt hat, ist die Fehlerquelle ja nicht in der Abstimmung zu suchen.

      Ich würde fast wetten, das deine Trims selbst im Teillastbereich schon aus der Norm sind (Faustregel -5% bis +5% ist OK, Regelgrenze ist 25% bis Fehlercode).
      Auch wenn du unter Teillast eine AFR von 14.7:1 bzw. Lambda 1 feststellst...kann es durchaus sein, dass die ECU über die Trims bereits zu bspw. +15% nachfetten muss um das überhaupt zu erreichen.

      EDIT: Sprich, wenn man sich nur den Lambda/AFR-Wert anschaut, ist nicht transparent ob die ECU bereits "stark am Werkeln ist" um da überhaupt hinzukommen.

      Würdest du bspw. sehr sehr leichte Fremdluft ziehen (minimal), würde die ECU (sofern es innerhalb der Regelgrenze ist) das Gemisch über die Trims anpassen...deine AFR wäre unter Teillast 14.7:1 bzw. Lambda 1...augenscheinlich alles Tutti.

      Bei WOT sieht das dann aber ggf. schon wieder ganz anders aus.

      Deshalb meine Idee:
      Schau dir bei warmen Auto deine Trimmung an. Im Kaltstart ist der Short Trim noch nicht aktiv, weil die Lambda-Heizung noch nicht startklar ist, da arbeitet nur anfangs der Long Trim.

      Wenn er hier bereits aus der Norm regelt...dann könnte das bspw. eine Leckage sein,etc. pp.

      EDIT: Und eine AFR oben raus bei WOT von 12,1 - 12,3 ist nicht "leicht zu hoch"...das ist Alarm.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manu ()

    • Super Manu !
      Klopfen tut er nicht zum Glück, dank dem Ultimate 102!
      Wie gehe ich am besten vor, um die Short bzw Long Trim zu testen? Soll ich die Werte beobachten beim "Cruisen" und einmal unter Last ?
      Ich werde dann morgen, evtl heute nochmal berichten!


      Gruß Base
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS
    • Du kannst dir bei Betriebswarmen Motor die Werte im Leerlauf anschauen und unter Teillast (ruhiger Gasfuß, die ECU soll ja ihre AFR von 14.7:1 anfahren wollen).

      Die Short Trims regeln immer und beständig..eigentlich permanent. Das geht auch nicht anders, weil aufgrund der Einflüsse immer eine gewisse Gemischkorrektur vorgenommen werden muss.
      Faustregel wie gesagt von -5% bis +5%.
      Ein positiver Wert ist anfetten, ein negativer Wert ist abmagern. Die ECU regelt das über die Einspritzdauer.

      Aus den Short Trims leiten sich die Long Trims ab.
      Die Short Trims sind also eine Kurzzeit- und die Long Trims eine Langzeitkorrektur.

      Und auch wenn du unter WOT "nach Kennfeld fährst" und den Regelbereich verläßt (Open Loop)...berücksichtigt die ECU trotzdem die Trimmung (LTFT).
      Das kannst du auch beim "auf den Pinsel" treten sehen und das muss die ECU auch.

      Über den Long Trim "weiß" die ECU, wieviel als Langzeitkorrektur abzumagern oder nachzufetten ist. Wenn die schon bei (fiktiv) +20% wäre...dann wäre das ein "Killer", wenn sie bei WOT darauf komplett verzichten würde. Die Trimmung wird bei WOT berücksichtig, aber nicht in dem Maße wie im Regelbereich (Teilllast), wo man Lamda 1 anfahren muss und man durch die Gegend eiert und die ECU "in Ruhe" regeln kann. EDIT: "Rein überspitzt bildlich gesehen"

      Wir (ich und Niko) hatten das ja schon Praktisch:
      Ein Eigenbau MAF-Gehäuse (wenn du das mitbekommen hast) war ein paar Millimeter zu groß. Unter Teillast konnte die ECU das noch super ausgleichen...bei WOT nicht mehr, trotz LTFT..die Bude ist mir von einer hohen 9er auf eine hohe 11er abgemagert. Niko ist (soweit ich mich erinnere) von einer niedrigen 11er auf eine niedrige 12er gerutscht.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Manu ()

    • Eben schnell getestet:
      Teillast & volllast regelt er +7% nach (LTFT)
      Wenn ich "halte" oder vom Gas gehe sind es 11,7% (LTFT)

      Die STFT war unter volllast +59%
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS
    • +7% ist etwas erhöht und sollte nicht sein, +11,7% schon deutlich.
      Wobei ich unter "halten" ebenfalls Teillast verstehe..!?

      Ich liege bspw. (rein als Vergleich) bei fast perfekten^^ ca. -0,8% im Schnitt.

      Beobachte das bspw. morgen nochmal. Die LTFT werden von der ECU nicht "eingebrannt" sondern ändern sich ebenfalls (das hast du ja selbst bemerkt).
      Behalte die im Auge.

      Aber dein...nennen wir es einmal "Zwischenbericht" ist schon ein Indiz, dass das Gemisch doch magerer ist als gewollt und die ECU nachfettet.
      Jetzt müssen wir nur schauen: Warum

      PS:
      Warum er bei dir einen STFT von +59%(!?) ausgibt (Cobb AP?)...müsste ich jetzt selber prüfen.

      Wie genannt, ist die Regelgrenze 25%.
      Wenn die ECU mitbekommt, das das Gemisch zu mager ist fettet sie nach...erreicht sie die +25% und es langt immer noch nicht -> Fehlercode "Gemisch zu mager".

      EDIT:
      Indiz wäre bei einem zu hohem positiven Trim: Ansaugseitig, also mehr andere Luftmasse als erwartet


      -------------------------------------
      Edit vom Edit...wenn ich jetzt sage "Ich spüre den Captain in mir, ist das wohl zweideutig^^" vielmals entschuldigung^^

      Wenn die ECU mehr Luft erfasst als eigentlich ankommen sollten -> mehr Sprit -> positive Trims (sonst würde das Auto zu mager laufen)

      Wenn die ECU weniger Luft erfasst als eigentlich ankommen sollten (z.b. Verlust hinterm Lader) -> weniger Sprit -> negative Trims (sonst würde das Auto zu fett laufen)

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Manu ()

    • Mit halten meine ich im 2,3,4,5 oder 6 Gang bei konstanten Drehzahl ohne Teillast.

      Teillast meine ich mit ca 0,3 - 0,6bar

      Teillast hatte ich den Wert mit 7% LTFT & beim halten einen höheren wert von 11,7 LTFT.


      Wie der STFT zustande kommt, habe ich keine Ahnung. Gemessen wurde es mit Torque.
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS
    • Gilt die Faustformel + - 5% auch für die STFT oder nur für die LTFT oder wie weit darf die STFT arbeiten?

      Ich war eben nochmal unterwegs und da ist mir aufgefallen, wenn ich zb ab 4t u/min vom Gas gehe, ist die LTFT bei 12% und sinkt jedesmal auf 0,8% LTFT, wenn ich dann die 2t u/min erreiche.
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS
    • Die Fautsformel gilt für beide, da sich die Long Trims aus den Short Trims ableiten.
      Wäre bspw. im Closed Loop deine STFT permanent bei irgendwo +8%...würde das auf kurz oder lang in die LTFT übergehen.

      Hier ist das nochmal sehr schön erklärt (leider auf englisch), wo auch darauf eingegangen wird, wie die LTFT auch im Open Loop (WOT) berücksichtigt werden und wie das Ganze funktioniert.

      easterncatalytic.com/education…valuable-diagnostic-tool/

      Das Problem ist, wenn du beschleunigst und den Regelbereich verläßt oder die Drehzahl sinken läßt (Schubabschaltung, also sowieso gewollte fast "pure Luft")...das müsste man als Log sehen für den gesamten Verlauf.

      Deshalb nimmt man als Fehlersuche als erstes immer den Leerlauf oder dein genanntes "cruisen", sprich konstant in Teillast dümpelt damit die ECU ihr Lambda 1 anfahren kann.

      EDIT:
      Warum er dir bei den STFT so hohe Werte ausgibt (deine 59%), folgender Gedankengang:
      Wie genannt, sind bei WOT die STFT nicht aktiv, LTFT wird berücksichtigt.
      Er muss jedoch bei WOT sowieso dicke anfetten um die gewollten AFR zu erreichen (bspw. oben raus auf 11.2)...das sich dies ggf. (bei Torque) in den STFT nur widerspiegelt.
      Wenn ich erhlich bin, habe ich bei mir unter WOT noch nicht auf die STFT geschaut, nur LTFT....sollte ich wohl auch bei mir mal schauen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Manu ()

    • @d3 Base

      Ich habe heute für dich beim Fahren als Vergleich meine Trims beobachtet.

      Vorweg:
      Es gibt mehrere Trimmbänke, ich verwende immer den STFT1 und den LTFT1.
      Ebenso sind die Trimms ja nicht (wie genannt) festgenagelt. Je nach Bedingungen und Einflüsse variieren die beständig.


      Situation 1 -> Betriebswarm, Cruisen bei 100 km/h im 6. Gang, ruhiger Gasfuß (die ECU soll entspannt ihre Lamda 1 im Closed Loop anfahren)

      STFT: 0%
      LTFT: +1,2% (bedingt durch vorherige Einflüsse, verschiedene Lastzustände wie beschleunigen, Temperatur,bla bla bla)

      Situation 2 -> Schubabschaltung, vom Gas gehen

      STFT: 0%
      LTFT: -5,5% (bedingt durch Schubabschaltung, wir fahren dort ja abgemagert)

      Situation 3 -> WOT

      STFT: 0% (wie genannt, werden die STFT bei WOT ignoriert)
      LTFT: Bei WOT werden die LTFT übernommen, welche kurz vor WOT abgelegt waren. Bei mir in diesem Fall zu dem Zeitpunkt -0,8%, oben raus kippte der LTFT auf 0%


      Von der Trimmung wäre das bei mir in dem Sinne "Mustergültig", da ich nahezu keine großartigen Abweichungen habe.
    • Hmm, ja zu fett....beim hochschalten knallt es jetzt meistens hinten raus obwohl das GFB weiterhin geschlossen ist.
      LTFT im Leerlauf lag bei minus 2,3 % glaube.
      Im Closed Loop beim Cruisen checke ich morgen mal bei Tempomat auf 100 auf der Bahn.
      Was könnte denn eine Ursache sein, dass er plötzlich zu fett läuft?

      Gruß Vinndy
    • Sieht ja vorbildlich bei dir aus Manu!
      Ich habe auch LTFT1 & STFT1 genutzt.

      Wie gesagt, mit OEM tip + luffi Kasten, wurde es nur minimal besser.

      Ich werde mal ein anderes LMM und eine andere Sonde verbauen. Ansonsten weiß ich leider nicht mehr weiter :/
      Motor
      - Borg Warner EFR 7163 / - 3" V-Band DP 200 Zeller / - 3" QAS Catback SS76 / - 3,5" JBR SRI / - Corksport TMIC 3" / - ACT EMS / - TRZ Dogbone /
      Fahrwerk
      - D2 Street / - Speedline Front Lower Strut Bar /
      Sonstiges
      - OZ Ultraleggera 8x18" ET 48 / - HANKOOK S1 EVO2 215/45ZR18 / - TWM SS