Eigenbau MAF Gehäuse - Probleme

    • ALLE

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Eigenbau MAF Gehäuse - Probleme

      Hallo,

      Der ein oder andere hat es schon in @Niko.86 seinem Thread gelesen, er hat ein Eigenbau MAF-Gehäuse entwickelt.
      Ich war heute bei Ihm, um den Prototypen auch bei mir zu verbauen und anschl. zu loggen.



      Das MAF-Gehäuse hat einen absoluten identischen Innendurchmesser wie OEM, das Ganze ist CNC gezaubert.


      Ausgangssituation

      Niko:

      Er fährt (er möge mich korrigieren, wenn ich jetzt was falsches erzähle) mit einer Abstimmung von Eddi.
      In dieser Abstimmung ist keine MAF-Kalibrierung enthalten, da er ebenfalls mit OEM Gehäuse fährt.

      Ergebnis:

      Niko sein BK fährt mit dem Eigenbau Gehäuse genauso wie vorher, gem. seiner Aussage bei den Logs alles Grün und Tutti.

      -------------------------------
      Manu (also ich^^):

      Hypertech + AirboxMod
      Der Airbox-Mod wurde gegen das Eigenbau-MAF zzgl. Simota-Pilz getauscht.
      By the way: Wir haben festgestellt, dass wenn man den unteren Luffikasten drin läßt, man diesen für den Pilz fast schon als Airbox verwenden kann ;-)

      Ergebnis:

      !!!Absolute Katastrophe!!!
      Wir sind auf die Bahn und haben 4+5 Gang, teilweise auch noch in den 6. ein paar Logs gemacht.
      Schon beim ersten Treten ging bei Torque der Alarm vom Klopfen los.

      Wieder daheim angekommen, haben wir das ausgewertet...ich fasse es mal in 3 Sätzen zusammen bevor ich hier Ellenlage DramenLogs poste

      1.
      AFR deutlich abgemagert. Hypertech fettet über 6.000 Touren auf eine 9er AFR, wir waren bei 11.4...ist zwar OK...aber weit weg von den Target AFR

      2.
      Über 5.000 Touren Klopfen von 4° mit Pumpeneinbruch auf 70bar

      3.
      Turbolader im "Destruction"-Modus. Von 3.000 - 4.500 u/min ein Ladedruck (Hold!) von 1.3bar, danach bis über 5.000 u/min 1.2bar dann fallend auf 1.1bar

      Das Ganze war Reproduzierbar, seltsamerweise hätten wir nichts davon mitbekommen wenn Torque nicht gelaufen wäre (nicht mal den Pumpeneinbruch)...dass laß ich jetzt mal so stehen.


      Durchgeführte Lösungsansätze:

      1.
      Pro forma Batterie abgeklemmt und mal alles genullt, damit er allgemein neu anlernt. Uns war klar, dass das wohl nix bringt...hat es auch nicht^^

      2.
      Hypertech runtergeschmissen, OEM Software
      -> selbes Ergebnis

      3.
      Hypertech installiert und testweise verschiedene Intakes im Rahmen der HT Installation zur Kalibrierung getestet (CPE Nano, HKS, Corksport, K&N,....). Dabei hatte ich keine Ahnung, welchen Durchmesser die Intakes Real haben, denn das Eigenbau-Gehäuse ist ja OEM Durchmesser. da hätte man eigentlich nichts ändern können oder müssen.

      Je nach Intake wurde es aber trotzdem teils "besser". Mit der Corksport Kalibrierung hatte ich bspw. dann "nur" noch einen Boost von 1.2bar bis 4.000 Touren, Klopfen deutlich weniger, nicht mehr ganz so mager wie Soll etc. pp. Da habe ich mich eine Ganze weile mit rumgespielt, je nach Kalibrierung wurde es wie gesagt auch besser oder "anders"...aber noch lange nicht "Grün".

      4.
      Alles nachgeprüft auf ggf. Leaks, aber alles dicht (ich hab den OEM Wellenschlauch, wir haben de Fakto nur den Luftfilterkasten entfernt und durch MAF-Gehäuse + Pilz ersetzt)

      5.
      Hypertech wieder auf Stock MAF-Gehäuse gestellt, Intake raus und OEM Luftfilterkasten mit Airbox-Mod wieder rein
      -> Wieder alles so wie es sein soll.


      Im Fazit scheint es doch tatsächlich in meinem Fall an der MAF-Kalibrierung zu liegen.

      Wir können nur derzeit nicht nachvollziehen WARUM verdammt nochmal^^



      Das Beste an der Geschichte:

      Wären wir beide in Sachen Motoren und ECU Unerfahren oder "Amateure" und hätten nicht gelogged...das Desaster hätten wir gar nicht bemerkt.

      Nach einer Testfahrt hätte ich mit einem dicken Grinsen zu Niko gesagt:



      ...und wäre zufrieden und Super gelaunt heimgefahren....und ein paar Monate später hätte ich hier einen Thread eröffnet, weil der Lader oder was weiß ich die Grätsche gemacht hat.


      Naja und wir sind jetzt am Grübeln, warum (auch seltsamerweise nur bei meinem BL) ein MAF-Gehäuse mit OEM Durchmesser rumzickt, als hätte ich einen extrem abweichenden Durchmesser!?

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von Manu ()

    • Ich glaub die Stege sind dazu da um Verwirbelungen im MAF-Gehäuse zu vermeiden, wenn die Stege nun kleiner sind kann es gut möglich sein dass die Verwirbelungen größer sind. Hier aber ganz sicher zu gehen müsstest du die Strömung checken, aber nicht jeder hat glaub so nen Nebler da :D Das nächste was ist, den unteren Teil vom Lufi-Kasten weg zu lassen .. im Winter mag das noch unproblematisch sein, aber im Sommer bläst der Radi die warte Motorluft direkt in den Kasten rein was unnötig eine hohe IAT erzeugt. Optimal bei dem Mod ist nur die Rechte seite öffnen und glaub auch ausreichend.

      Ahja, ich bin kein Profi .. :D

      Gruss
    • Die "dümmsten" sind wir ja jetzt auch nicht gerade^^...aber wie gesagt, es ist so nicht nachvollziehbar.

      Ich hab sogar vorsichtshalber in den Ansaugtrakt geschaut...weil nicht, als wir da am Basteln waren, eine Däumlingsfamilie Zuflucht gesucht hat...nicht das da einer am Verdichterrad hing



      Nein Spaß...wir sind mit unserem Latein am Ende^^

      EDIT @scy
      IAT und BAT waren in Ordnung, da war leider kein Unterschied zum Airbox-Mod sichtbar.

    • Eigenbau MAF Gehäuse - Probleme

      Bis jetzt sind wir zum folgenden Ergebnis gekommen :
      Obwohl das Gehäuse den selben innendurchmesser hat geht da mehr Luftmasse durch. Dadurch treten oben genannten Probleme auf. Das OEM Gehäuse ist nicht 100%ig rund daher ist der Durchmesser nicht überall 66,5 mm hinzu kommen noch die dickeren Stege vom Gitter. Anscheinend machen diese kleinen Unterschiede schon viel aus. Als nächstes werden wir eins mit etwas kleinerem Durchmesser und 3mm dicken Stegen probieren.
      Borg Warner EFR 6758 / 3" Turboback / HDI GT2 FMIC / D2 Street
    • Hi,

      MAF Calibration wir Helfen. Geht nach dem Arbeitsblatt. Schon kleine Veränderungen am Ansaug ( vor MAF ) kann viel verändern an der MAF Cal.
      Mein MAF ist auch Eigenbau.
      Bilder
      • wp_ss_20150308_0001.png

        903,55 kB, 768×1.280, 39 mal angesehen
      Dateien
      @ 2 Bar + :D :love:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von martin ()

    • Hallo, danke für das Arbeitsblatt.

      Erstmal vorweg: Der, der alles reißt ist @Niko.86 , ich bin lediglich das "Testobjekt" und unterstütze beim loggen. Ihm gebührt das Lob für den Aufwand und dass er einen Prototypen nach dem anderen raushaut

      Ziel war es, ein MAF Gehäuse zu entwickeln, das (vergleichbar andere SRI diverser Hersteller wie bspw. die aktuelle Corksport SRI Generation) keiner zwangsweisen Kalibrierung bedarf.

      Das die MAF-Werte maßgeblichen Einfluss haben, ist denke ich den meisten wohl bekannt.

      Nur stellen wir momentan fest, dass wenn wirklich nicht alles sprichwörtlich 1000% passt...zerfleddert das die komplette Grundlage für die ECU. Und selbst kleine Abweichungen haben große Auswirkungen.

      Niko soll mich hier immer korrigieren, wenn ich was falsches erzähle, er konstruiert das Moped (wie genannt).

      Wir haben auch einen aktuelleren Stand:
      Die Version 1 hatte einen kompletten OEM Durchmesser und (wie im ersten Post angesprochen) eine einwandfreie Funktion bei Niko seinem BK.
      Anschließend wurde Version 2 bei mir verbaut, hier wurde u.a. eine Ausfräsung im Bereich des LMM-Steckers durchgeführt (sonst geht der Stecker kaum drauf) und hatte am Ein-und Auslass eine konisch leicht vergrößerte Öffnung.

      Mein Ergebnis war das genannte Drama, Niko verbaute sich anschließend ebenfalls das V2 und stellte dann auch abgemagerte AFR Werte fest. Nur da er eine Boost-Based Abstimmung hat und ich eine Load-Based (Hypertech) hatte das augenscheinlich keine Auswirkung auf seinen Ladedruck.
      Ich fand das beim Loggen sehr "uncool", dass ich von 3.000 bis 4.500 Touren ein Haltedruck von knapp unter bis konstant 1.3bar hatte.Das war sprichwörtlich "echt Kacke" und gab große Augen.

      Letztendlich stellte Niko auch fest (er hat an meinem und seinem OEM MAF-Gehäuse nochmals nachgemessen), dass der Einlass des OEM Gehäuses (im Luftfilterkasten) kleiner ist wie der tatsächlich innere Diameter.

      Was ich persönlich nur sehr heftig finde und man hier richtig "krass" mitbekommt, wie teilweise erschreckend sich nur minimale...nein minimalste(!) Abweichungen auswirken...ist der Hammer.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manu ()

    • So...Niko hat es geschafft, die V3 läuft einwandfrei.

      Boost, AFR, Knock, Trims,etc....alles Sauber. Die Pumpe hat im ersten Moment gem. Logs etwas mehr zu tun, wenn man spontan voll auf den Pinsel tritt.

      Zum Vergleich haben wir das OEM MAF-Plastik-Gehäuse mit dem Pilzfilter ebenfalls nochmal gelogged...identische Werte.


      So sieht es derzeit bei mir aus, das Gehäuse soll evtl. noch schwarz eloxiert werden.
      Gleichzeitig haben wir bei mir den unteren Filterkasten (wie bereits angesprochen) als eine Art "Airbox" verwendet.
      Denn letztendlich ist der OEM Ansaugtrakt vom Schloßträger zum Filterkasten noch vorhanden...der Pilz wird also zumindest hier mit Kaltluft angeblasen.
      Die Welt wird das nicht retten, aber allemal besser als wenn der Pilz Solo dort rumgondelt.



    • Eigenbau MAF Gehäuse - Probleme

      Ja endlich haben wir es hingekommen.
      Erstmal möchte ich mich bei dir Manu für deine Unterstützung bedanken!
      Durch die Aktion haben viel gelernt.
      Nun noch paar Daten :
      Innendurchmesser :65,5 (genau wie OEM)
      Gitter ist 2,8mm dick (genau wie OEM)

      Sound : Das Ansauggeräusch schon deutlich lauter als mit OEM Luftfilter. Man hört auch schön das BPV. Eine andere TIP verstärkt es noch etwas.

      Falls noch jemand an so einem Gehäuse Interesse hat kann sich gerne bei mir melden.

      Es wird zwei Versionen geben :
      Schwarz eloxiert mit oder ohne Simota Luftfilter
      ALU unbehandelt mit oder ohne Simota Luftfilter
      Borg Warner EFR 6758 / 3" Turboback / HDI GT2 FMIC / D2 Street
    • Also im Fazit gibt es im Prinzip nun eine Alternative, als sich für weit über 200 irgendwas Euro ein Intake zu kaufen.

      Wir haben etliche Male gelogged, Werte verglichen und die Autobahn rauf und runter...das MAF-Gehäuse ist "Plug and Play", was in meinen Augen der markante Vorteil ist, da eine Kalibrierung aufgrund der Genauigkeit nicht einmal ansatzweise mehr von Nöten ist.

      Zusätzlich könnte man sich optional bspw. bei Ebay noch eine obere TIP aus Silikon kaufen und dann hätte man ein vollumfängliches Intake, wie sie auch zum Kauf angeboten werden.

      Wegen dem Sound würde ich sogar noch etwas weiter gehen:
      Ich bin vorher den Airbox-Mod gefahren und mit Intake sind das Welten bzgl. Turbospool und Ablassgeräusch selbst vom OEM-BPV...aber das kennt jeder andere SRI Besitzer hier im Forum ja sowieso^^

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manu ()

    • Ich hatte mal was durch Zufall gefunden. Vielleicht interessant für euch, da ihr ja mit dem Intake experimentiert


      Die Version 3 ist eigentlich als "Final" anzusehen, in Bezug auf alle Werte ist das Ding in Sachen Konstruktion an sich endlich "perfekt".

      Der Rest wären Goldrandlösungen wie bspw. Farbe oder das Gehäuse noch etwas zu verkleinern...Niko oder ich können aber auch auf Wunsch mit einem Edding noch geile Flammen draufmalen.
    • @Felix
      Ich weiß was du meinst, aber in deinem Link wird ein offener Luftfilter einfach an einen OEM-Luftfilterkasten "angeflanscht", damit verkürzt sich der Ansaugweg zum Luftfilterkasten markant. Ich würde fast mutmaßen, dass der Luftfilterkasten in dem Link eher zu einer "Staubox" wird.

      Eine "richtige" Airbox ist i.d.R. eine nach den Seiten und nach Oben geschlossene Box, die Unterseite ist meist offen.
      EDIT: Oder zu irgendeiner anderen Seite.

      Bei mir liegt der offene Pilz als SRI einfach im unteren Teil des Filterkastens. Daran ist aber noch der OEM Ansaugtrakt montiert.
      Dadurch wird zwar so keine Luft mehr "angesaugt" (wir haben ja kein geschlossenes System mehr vom Ansaugstutzen hinterm Schloßträger bis zum Verdichter vom Turbo)...aber beim Fahren sollte sich da zumindest ein bisschen Außenluft reindrücken...irgendwie^^ Wie gesagt, die Welt rettet das nicht.

      Aber mein "Konstrukt" und das in dem Link sind 2 paar Schuhe.

      Und das "Heißluftproblem" haben wir mit einem SRI im Stand alle. Denn auch hier kann auch ein SRI in einer Airbox letztendlich auch nur die Luft im Motorraum ansaugen. Im Stand an der Ampel ist man mit einem SRI oder Airbox-Mod immer im Nachteil zu OEM.

      Aber: In der Bewegung sind die IAT von einem SRI, einem Airbox-Mod zu OEM tatsächlich identisch (ca. 2-3° über Außentemperatur). Das ist loggbar.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manu ()

    • Ich hab hier aus gegebenem Anlass noch einen Nachbrenner.
      Vor allem wegen dem Thema "Kalibrieren"

      Ich habe hier einen aufbereiteten Log von einem der MAF-Prototypen.

      Dieser Prototyp hatte CNC-gefräst einen 100% OEM Innendiameter zzgl. konisch minimal vergrößertem Einlass (Auslass meine ich ebenfalls, soweit ich mich erinnere). Wir sprechen hier aber von ein paar wenigen Millimetern.
      Ausgangsfahrzeug war hier ein Mazda 3 MPS BL mit Racepipe (nicht Leistungsbezogene Mods lassen wir mal weg) und Hypertech.

      Wie man an angefügtem Log sieht, krempelt das einem die Fußnägel hoch (Gemisch, Klopfen, Ladedruck).

      Diese Werte wurde ohne angehende MKL, Cuts oder sonstiges gefahren, ohne Log wäre das nicht aufgefallen.

      Wie gesagt, rein als Veranschaulichung was ein paar Millimeter am MAF-Gehäuse in Punkto Größe und Form anrichten können:

      Der Log ist als .zip gepackt, da ich ein aufbereitetes .xlsx nicht anhängen kann.

      MAF_Prototyp.xlsx.zip

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manu ()