Fehlercode P2195, jemand eine Idee?

    • 3 BK

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlercode P2195, jemand eine Idee?

      Hallo Gemeinde. Erstmal Danke auch für dieses Forum hier. Hat mir enorm geholfen

      Wagen: Mazda 3 MPS BK Bj 08, 94t KM

      Zu meiner Frage: Oben genannter Fehlercode kommt sporadisch bei mir. Bis jetzt war er zwei mal aktiv und stand ein mal in "pending". Das alles innerhalb einer Woche. Ich fahre jeden Tag. Es wurden keine weiteren codes erzeugt. Nach diversen Recherchen konnte ich es zumindes schonmal eingrenzen.

      • Vorgeschaltete Lambdasonde defekt
      • Einspritzventil defekt
      • Zu niedriger Kraftstoffdruck
      • Abgasleck
      • Nebenluft im Luftansaugsystem -> ausgeschlossen
      • Kraftstoffleck -> ausgeschlossen
      Luftmassenmesser defekt
      • Kühlmittel-Temperatursensor defekt -> ausgeschlossen
      • PCM defekt

      An meinem Wagen sind diverse mods verbaut, die evtll. damit in Zusammenhang stehen könnten. Als da wären: 3" AGA OHNE Kat, CAI von Injen mit Simota Filter, Forge BOV, CS TMIC, Anpassung auf ca 330 PS (am Motor)
      Ich weiß leider nicht, ob die Kraftstoffpumpe getauscht wurde oder ein Upgrade erhielt, da oben genannte mods schon bei Erwerb verbaut waren.
      Demnächst werden noch diverse Änderungen durchgeführt. In diesem Zusammenhang wollte ich auch die Injektoren ausbauen und prüfen lassen.

      Wie würdet ihr weiter vorgehen, sollte dass das Problem nicht beheben? Hatte evtll jemand diesen Fehler schon einmal und kann mir hilfreiche Tips geben?

      Beste Grüße aus Thüringen

      Schmango
    • Moin

      @Manu...das hilft mir schon mal bzw bestätigt meine Vermutung :) Besten Dank
      @Vinndy: Ja, ohne jeglichen Kat. Das hat mein Vorgänger verbaut aber ich gehe davon aus, dass er sowas installiert hat...sonst würde er mir ja ständig Fehler um die Ohren schmeißen
    • Ist halt die Frage, was bei dir wie konkret verbaut ist.

      Die Erste Sonde mißt anhand des Restsauerstoffes die AFR , als Breitband sogar sehr genau.Die Zweite dient u.a. auch für die AFR mit als Kontrollinstanz.
      Aber ggf. erzähle ich dir da nichts für dich unbekanntes.

      Wenn du keinen Vorkat hast, würde eine ECU früher oder später einen P0234 P0420 schmeißen. Das ist ein genormter Fehler, dass die Katwirkung unter Schwellwert liegt. Ist ja auch logisch, wäre ja keiner drin.
      Eine Möglichkeit wäre der genannte Lambda-Simulator, der meldet einfach immer "alles gut"...einen Simulator erkennt man aber schon optisch.

      Ich vermute eher, du hast keinen Simulator, sondern im Rahmen deiner Abstimmung werden die Fehlercodes unterdrückt. Wie das genau abläuft, können die Mapper mehr erzählen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Manu ()

    • Moin

      Die Abstimmung erfolgte nach dem Verbau der AGA also auch nach dem Wegrationalisieren des Kats. Hier wurde also mittels Software dieses "Problem" behoben. Hmm...sollte es die Breitbandsonde sein wäre es ja grundsätzlich erstmal egal ob Kat oder nicht. Sie sitzt ja noch vor dem Kat und misst dort den Restsauerstoff...es sollte sie also erstmal nicht interessieren, ob da nochwas kommt. Ich prüfe nochmal genau, ob er irgendwo n Abgasleck hat oder Fehlluft zieht...evtll hab ich auch den LMM gehimmelt...den hat ich leztztens draußen.
      Ich werde demnächst noch einige Ein-/Umbauten vornehmen. In dem Zusammenhang werden ich auch die Einspritzdüsen ausbauen und prüfen/reinigen lassen. Da kann ich das auch ausschließen. Ich werde die Lamda und LMM Werte mal auslesen lassen...evtll. bin ich ja dann schlauer :). Ich berichte dann hier

      Beste Grüße und einen sonnigen Sonntag an alle