Wegfahrsperre aktiv

    • 3 BK

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wegfahrsperre aktiv

      Hi,

      ich hab leider ein selbst eingebautes Problem und wollte mal frgen, ob das behoeben werden kann, ohne zum Händler zu müssen:
      Ich hab heute morgen versucht per Versatuner eine neue Map aufzuspielen, allerdings hat was mit der Übertragung nicht funktioniert. Jetzt blinkt beim benutzen des Schlüssels das Wegfahrsperren Symbol schnell für einige Sekunden, bedeutet WFS aktiv und der Wagen lässt sich nicht mehr starten - es passiert gar nichts.
      Mit Versatuner komme ich nicht mehr zu ECU, das gibt immer einen Fehler mit ID 11 und use Service 09? Hatte versucht den Schlüssel neu anzulernen, was aber nicht funktioniert. Musste den Wagen jetzt erst einmal stehen lassen und zur Arbeit. Nachem ich etwas gelesen habe, fand ich nur den Hinweis, dass die Sperre nur ein Mazda Händler entfernen kann. Allerdings müsste ich den Wagen dort hin schleppen lassen. Daher suche ich noch nach Alternativlösungen..
      Habe allerdings den zweiten Schlüssel noch nicht ausprobiert. Das wollte ich dann heute Abend mal machen.
      Gibt es noch weitere Möglichkeiten oder bleibt mir nur der Weg zum Freundlichen?

      Danke für jeden Tipp im Voraus!!

      gruß
      marco
      Many Up´s
    • Wenn man etwas mit Google sucht (ich besitze kein Versatune, daher möge man mir verzeihen) hat das gem. den US-Foren (wo auch Versatune aktiv ist) nicht mit der WFS zu tun, sondern ein fehlerhafter Flash.

      Dafür wird ein "Recovery-Tool" benötigt, welches aber anscheinend in neueren Versatune`s schon integriert ist.
      Wer noch eine alte Versatune-Version hatte...da wurde direkt nach Anfrage das Recovery-Tool direkt an den User verschickt.

      Auf meine Aussage kann ich dir aber keinerlei Garantie geben, das ist nur das was ich jetzt auf die schnelle gefunden habe.
    • Aha, danke für den Tipp! In die Richtung, muss ich gestehen, habe ich noch gar nocht geschaut. Ich habe die aktuellste Verstauner Software 1.85 und da finde ich aber nichts von einem Recovery Tool. Das soll automatisch statt finden, aber da passiert nichts. Na ja war heute morgen natürlich auch alles bissle hektisch. Sowas sollte man eben nicht gerade vor der Arbeti machen :rolleyes: . Aber so hätte ich den Weg zur Arbeit schon prüfen können, obs passt.
      Werde später mal VT erneut starten udn schauen was passiert.
      Many Up´s