Bose Anlage durch eigenes System ersetzen-Probleme mit Fehlerspeicher?

  • Hab ne interessante Frage und zwar möchte ich bei meinem MPS bald die Bose Anlage ersetzen durch mein Alpine Radio mit Lenkrad Interface, Endstufe, Prozessor und Frontsystem.


    Jetzt wird bei mir im Coltforum heftig diskutiert, dass das nich geht, weil es massig Einträge im Fehlerspeicher gäbe, weil keine Bose Endstufe mehr da wäre und auch mit einem separaten Stromkabel von der Batterie zur Endstufe würde irgendwelche Sensoren durcheinander bringen und dann wäre die Batterie mal leer...


    Hab im Inet von nen 6GH gelesen, dass nen Mazda Mitarbeiter sagt, dass der Fehlerspeicher die Anlage nich umfasst ?(



    Kann mich mal bitte einer aufklären :) Haben doch schon einige gemacht und wie habt ihr das gelöst?

  • Also ganz erlich.. bau ein des ding. Absoluter schwachsin das irgendwas im Fehlerspeicher auftaucht.. :banghead:


    Hab auch ein Alpine drin mit interface plus dezent kleinem sub.. :D null probleme.. und wenn ich mal wieder geld über hab. Fliegt bose raus und kommt was neues rein.


    Gesendet von meinem GT-I9505 mit Tapatalk 2

  • Danke, ich hab schon an mir gezweifelt :thumbup: Er arbeitet nemlich bei BMW und meinte, das könne das ECU ins Notlaufprogramm bringen 8| Bei VW gäbe es auch dann Einträge im Speicher


    Wär auch schade wenn ich meine Anlage nich verbaut bekäme


    Das Stromkabel vom Bose Verstärker kann man nicht nehmen, wird bestimmt zu dünn sein oder?


    MfG 1.3Colt

  • Möglich dass bei BMW alles über CanBus überwacht wird, was mir aber etwas übertrieben vorkommt wenn wegen einem kaputten Subwoofer das Auto nur noch mit Notlaufprogramm läuft :)

  • Deswegen frage ich eben, hat einer ne Anlage verbaut und beim Service irgendwas mitbekommen, dass nen Fehler im Speicher war, der damit zusammen hängt?


    Er redet von sporadischen Ausfall, weil bestimmte Verbraucher nich reagieren und dann wird der nächste geprüft, ich blick da nich durch

  • Zitat

    Das Stromkabel vom Bose Verstärker kann man nicht nehmen, wird bestimmt zu dünn sein oder?


    MfG 1.3Colt


    Nope schlag dir das gleich mal ausm kop xD schön brav von Vorne abgreifen und absichern ;)



    Gesendet von meinem GT-I9505 mit Tapatalk 2

  • So wollte nur mal Ergebnis mitteilen. Der Enbau bzw der Betrieb verläuft derzeit läuft ohne Probleme, Im Display ist nur angezeigt "Audio OFF", was ja Quark ist, aber ich bin sowieso immer im anderen Menü und über der Lüftungsanzeige steht dann dauernd "Mazda" sonst keine Lämpchen irgwie angegangen, alles Super,


    Top Klang mit Top Bühne.


    Stromkabel zieht man beim Haubenbowdenzug in den Innenraum mit einem stabilen Draht :P
    Lenkradinterface tut auch super seinen Dienst
    :thumbup: :love:


    Für alle Nachahmer: Es geht auf jeden Fall :thumbup: