Fehler P0134

  • Hallo zusammen,


    habe es je gerade schon im chat geschrieben...


    heute Morgen bei um die 0° Aussentemperatur den Motor gestartet um aus der Garage zu fahren, MPS vor Garage abgestellt, bis dahin alles noch normal (motor lief max. 1 Minute)
    Nach 5 (Beladungs-) Minuten MPS wieder gestartet zum losfahren > Motorkontrolleuchte
    > Dashhawk zeigt fehler P0134 : 02 Sensor Circuit No Activity Detected (Bank 1 Sensor 1)


    Sollte wohl irgend einfehler mit der Lamdasonde sein, entwerder Defekt oder vlt nur der Stecker!??
    http://www.mazda-forum.info/ma…s/40708-fehler-p0134.html (Danke Berliner!)


    Habe vor ca. zwei Monaten das AGR Kit eingebaut, denke aber nicht das es damit zusammenhängt.


    Oder kann jemand noch as anderes dazu berichten?


    Rumfahren kann ich so wohl noch ohne weiter schäden zu verursachen, hoffe ich zumindest mal...


    Danke schon im vorraus für eure Hilfe!
    Grüße Danjel

    Einmal editiert, zuletzt von space ()

  • ist eventuell ein defekt der sonde bzw. Steckerkontakt....


    kannst mal der werkstatt sagen dass Sie mal nach einem Update schauen sollen.. Vll ist eines für den Mps verfügbar....
    Hatten das Problem auch mal beim BL mps kamen auch die ganze Zeit Fehler das etwas mit der Sonde nicht stimmt...
    Update drauf und weg war es....


    Gruß Lino

  • nach dem löschen ist der fehler nur solange weg bis ich einmal den MPS abgestellt habe. bei neuen motorstart taucht der fehler leider wieder auf, blöd!
    da bleibt mir wohl nichts anderes übrig als den misst rauszubauen und zu schauen ob der stecker was hat. wenn das nichts hilft kann eigentlich nur die sonde kaputt sein!?


    hat von euch schon einmal jemand eine defekte lamdasonde gehabt?
    ich hab noch die OEM DP verbaut und das ding nie angerührt!! (BK mit 45000km)


    weiss jemand ob es lamdasonden aus dem zubehörhandel gibt die passen?
    das OEM Teil schlägt nämlich ganz schön zu buche!

    Einmal editiert, zuletzt von space ()

  • Es kann beim 3 MPS BK und 6 MPS tatsächlich zu defekten Lambdasonden kommen! Dazu gibt es auch ein Schreiben von Mazda an die Werkstätte! Mir sind auch keine Sonden aus dem Zubehör bekannt, die beim MPS passen.

  • Zitat von ilusch

    Es kann beim 3 MPS BK und 6 MPS tatsächlich zu defekten Lambdasonden kommen! Dazu gibt es auch ein Schreiben von Mazda an die Werkstätte! Mir sind auch keine Sonden aus dem Zubehör bekannt, die beim MPS passen.


    das ist nur ne anleitungen wie man die lamda tauscht ohne das die dinger abreisen oder fressen und das es halt neue kabelhalter gibt, mehr steht nicht in dem schreiben!


    Zitat von Diablo

    Kann man vielleicht auf Kulanz was machen?


    muss mal sehen, glaube aber so wie ich mazda kenn geht da nix...

  • Zitat von ilusch

    Es kann beim 3 MPS BK und 6 MPS tatsächlich zu defekten Lambdasonden kommen! Dazu gibt es auch ein Schreiben von Mazda an die Werkstätte! Mir sind auch keine Sonden aus dem Zubehör bekannt, die beim MPS passen.


    Hallo,
    Bei Rockauto gibts die BK OEM Breitbandsonde von NTK für 100$:
    http://www.rockauto.com/catalo…php?pk=3847365&cc=1434570


    Oder von Denso:
    http://www.rockauto.com/catalo…php?pk=1607180&cc=1434570


    Original ist aber das NTK Teil.
    Für den BL kann ich garantieren dass das Teil OEM ist, da es schon einer bestellt hat. Beim BK sollte es aber auch die richtige sein.


    Der Link von mir beinhaltet die Sonde für den BK!!!! Nicht BL!! Die sonden vom BL und BK sind unterschiedlich! (siehe Foto)



    Für den BL kostet die NTK OEM Sonde 120$ bei Rockauto:
    http://www.rockauto.com/catalo…php?pk=3847488&cc=1444881

  • Die OEM Sonde sollte von von NTK sein.


    Garantieren kann ich es dir nicht beim BK, beim BL jedoch schon. Denke aber nicht dass sie mal einfach den Hersteller gewechselt haben.


    Außerdem steht bei der NTK Sonde extra "OE Type" und bei der Denso "OE Style" . Die Denso ist also Nachbau, die NTK OEM!


    Ich kann Rockauto nur empfehlen. Wähle beim Versand unbedingt FedEx, das dauert dann ca. 2 Tage und das Teil ist bei dir!!! Zollgebühren kannst du auch direkt an Rockauto zahlen. :thumbup:



    Zum Ausbau:
    Am besten vorher über die Autobahn jagen, damit sie richtig heiß wird, dann sollte sich sich Rausdrehen lassen mit einem Lambdasondenschlüssel. Sollte sie nicht rausgehen, dann lass alles abkühlen und sprüh WD40 hin. Das musst du dann erstmal lock 1 Std. einwirken lassen und dann nochmal probieren. Ich habe meine mit einem Selbstgebastelten Lambdasondenschlüssel ohne Probleme rausbekommen. Wenn du sie raus hast, dann Bürste vorsichtig das Gewinde in der Downpipe ab, damit es sauber ist.

    Einmal editiert, zuletzt von MPS_Fan ()

  • ok, was mich aber wundert das die sonde nur einen stecker hat!?


    ich suche ja die erste sonde (vor dem kat) die auch beheizt wird, und die hat meines wissens zwei stecker, gerade WG dem beheizen...


    ps: wegen ausbau mach ich mir keine sorgen, bin beim besten mazda (MPS) autohaus deutschlands ;)

  • also die NTK gibts laut deren homepage noch 3 mal, mmmhhh bestellen oder nicht bestellen :?:


    der preisunterschied ist halt schon enorm, das macht mich bissl stutzig, bei uns kostet die knapp 400 € und dort bekomm ich die mit versand für 100 €

    Einmal editiert, zuletzt von space ()

  • Zitat von space

    so wie es auschaut ganz ordentlich!
    das was die an den autos einsparen holen sie wohl mit ersatzteilen wieder rein :D


    Die Hersteller verdienen mehr an den Ersatzteilen als an den Autos.
    Ich habe es erst letztens bei einem Motorlager von VW gemerkt wie die Abzocken. Habe im Züberhör das Lager bestellt, hat 1/3 von dem VW Teil gekostet.
    Dann habe ich es angeschaut, es war das VW originalteil, die haben bloß die VW Gravur weggeschliffen. Man konnte noch das "VW" lesen, weil die nicht tief genug geschliffen haben.


    Oder einmal wollte ich NGK Zündkerzen für meinen alten Xedos9 kaufen. Mazda wollte 4 Euro pro Kerze, der Zubehör nur 2€. Hab sie dann bei Mazda geholt, was war? Verpackung war von Mazda, innen waren NGK Kerzen mit der gleichen Nummer wie aus dem Zubehör. Nachem ich darauf hingewiesen habe, hat mir die Werkstatt die Kerzen auch für 2€ /Stk verkauft 8|

    Einmal editiert, zuletzt von MPS_Fan ()