CX 7 2,3L DISI Turbo, Fehler DTC P2507 , Springt nicht an / läuft schlecht

  • Hallo zusammen,


    leider sind wir Ratlos und benötigen dringend Hilfe


    es geht um unseren 2008er CX 7 Benziner / LPG 2.3L US Import


    der Motor ging während der Fahrt aus und ließ sich auch nicht mehr starten bzw. dümpelte bei ca. 300 - 400 U/min ein paar Sekunden rum bis er dann wieder ausging.

    Der ADAC kam mit seinem Diagnosegerät nicht an die Motorparameter ran, genau wie mein Schrauber , zu dem der Wagen dann Abgeschleppt wurde.


    am nächsten morgen sprang er an als ob nix wäre , nahm auch Gas an.

    Leider nur für ca. 15 Sek. Dann wieder gleicher Fehler . (Das gleiche nochmals 2 Tage später)



    Mit Startpilot sprang er an , nahm auch Gas an und lief auch halbwegs ,



    nach langer ergebnisloser Sucherei kamen zwei befreundeter Mechaniker mit einem AUTEL und einem Delphi Tester .

    Mit beiden Tester diverse Parameter usw. kontrolliert, mit folgendem Ergebnis :


    (Bigas Gasanlage war vom Strom abgeklemmt)


    Sicherungen und Relais durchgemessen , zumindest die Sichtbaren im Sicherungskasten.



    Benzinpumpe im Tank (Mechanisch geprüft ) = 4,5 bar

    Hochdruckpumpe = schwankend ca. 6500 - 8000 kpa / 65 - 80bar

    Einspritzdüsen wurden (ich glaube) im millisekundenbereich angesprochen.


    Der mit dem Autel-Gerät meinte:

    im fehlt wohl luft , Drosselklappe zu oder AGR Ventil ganz auf und hängt.

    Die Gaspedal Werte der Sensoren 1 +2 seinen unplausibel da beide Werte gegenläufig zusammen wohl 5V sein müssen und das nicht Wirklich sind , Pedal ganz durchgetreten auch max. nur 65% anzeigt statt 100%


    Da der Motor mit Startpilot ziemlich normal lief schließe ich diese Sachen aber eher aus ? ?



    Desweiteren wurde auch mal ein Fehler Lambdasonde gezeigt , ich glaube Bank 1 Vorheizung


    und auch dem Fehlerspeicher löschen direkt wieder


    P 2507 - Motorsteuergerät Leistungseingangssignal Low


    P0032 - HO2S Heizungssteuerstromkreishoch (Gruppe 1, Sensor 1)


    und hier ist leider der Knackpunkt - keiner wusste damit was anzufangen oder woran das liegt

    bzw. ob das den Fehler verursacht.


    Meine Frage an euch


    Hat schon mal jemand diesen Fehler gehabt oder weiß was er genau bedeutet

    und ob das die Ursache des "nicht anspringen" ist ?


    Desweiteren wäre ein Schaltplan, Stromlaufplan o.ä. interessant damit mein Mechaniker erkennen kann bei welchem Kabel und Sensor wann und wieviel Spannung ankommen muss , damit wir dem Fehler endlich auf die Schliche kommen können.


    Für Ideen oder Lösungen bin ich sehr dankbar.


    Gruss aus 42657 Solingen


    Michael

  • Kein Thema


    Bei welcher Drehzahl hat die Hochdruckpumpe die angegebenen Drücke ?


    Leerlauf ohne Kaltstartphase sind round about 30Bar normal, bei Vollgas sollte sie minimum 110 Bar haben, besser 115 und mehr.


    Die Drosselklappe öffnet nicht zu 100%, maximal sind es glaube etwas über 80% was die Auslese Geräte liefern.


    Ohne Lamdawerte läuft der Motor aufjedenfall wie ein Sack Nüsse, ob er dadurch nicht startet weiß ich nicht.

  • Servus und herzlich Willkommen!


    Wieviele km (Meilen) hat der CX denn am Tacho?

    Wann wurden die Kerzen erneuert und welche?

    Wurden die Injektoren jemals gereinigt?

    Wurde eine Kompressions-Prüfung gemacht?


    Viel Erfolg bei der Suche!


    PS: Ich könnte einen Schaltplan vom 6er zur Verfügung stellen (per PN). Gewisse allg. Sachen sind sicher gleich oder zumindest ähnlich.

  • ...im Leerlauf waren es ca. 60-80 bar


    Danke Dir

  • Wieviele km (Meilen) hat der CX denn am Tacho? 129.000 meilen

    Wann wurden die Kerzen erneuert und welche? Kann ich nicht sagen , meine Frau hat den Wagen seit Nov.2018

    Wurden die Injektoren jemals gereinigt? Das weiß ich leider nicht

    Wurde eine Kompressions-Prüfung gemacht? Nein,noch nicht


    PS: Ich könnte einen Schaltplan vom 6er zur Verfügung stellen Das wäre sehr nett , kann ich auf jeden Fall brauchen , Vielen Dank

  • Hallo zusammmen ,


    hier nochmal ein Update zum CX7


    mittlerweile ist ja schon einige Zeit vergangen und der Wagen läuft immer noch nicht.

    Habe meiner Frau schon vor einiger Zeit übergangsweise einen Mini gekauft , damit sie was zu fahren hat.


    hier der aktuelle Stand:


    und nochmal kurz von Anfang an:


    Der Motor ging aus und startete nicht mehr. abgeschleppt zu meinem Schrauber.

    ausgelesen und folgende Fehler

    P 2507 - Motorsteuergerät Leistungseingangssignal Low


    P0032 - HO2S Heizungssteuerstromkreishoch (Gruppe 1, Sensor 1)


    nach langer Fehlersuche irgendwann mal die Stecker vom Motorsteuergerät abgezogen um diese auf Korrosion zu prüfen, alles I.O.

    Stecker wieder drauf und siehe da...... er lief wieder....

    ca. 10 Tage , gleicher Fehler wieder , liegen geblieben nichts tat sich mehr , ich hingefahren , Stecker ab und wieder dran , nix , nochmal ab und dran und er lief wieder.

    da das natürlich kein dauerzustand ist und meine Schrauber nichts gefunden haben ab zum Vertragshändler in Solingen.


    Der hat ein Kabel gefunden welches zu einem Relais von der Gasanlage ging, hat dieses Überbrückt und behauptet daran lag es . Der Fehler würde nicht mehr auftauchen alles wieder o.k.

    Als wir den Wagen abgeholt hatten ging noch vor der Werkstatt die Motorkontrollleuchte an. wieder rein und ausgelesen , LAMBDASONDE.

    Neue geordert , als die dann da war wieder hin nach Mazda und einbauen lassen .

    Mit der neuen Sonde war aber der Fehler Lambdasonde immer noch da und die Vertragswerkstatt RATLOS , also haben die wieder die Alte eingebautnaja , 5 Tage später wieder das gleiche Spiel , ausgegangen , ich hingefahren Stecker ab und wieder draufgesteckt , alles lief wieder . ab nach hause von den ca. 5km sind wir nach 2km wieder liegengebleiben, dann das gleich Spiel und den Wagen vor die Haustüre gestellt.

    Mit dem Vertragshändler telefoniert, er wusste sich keine Erklärung, sollte den wagen nochmal bringen. Gesagt getan........


    Eine Woche später haben die nix gefunden und es auf einen Fehler der Gasanlage geschoben den sie aber nicht finden können da die nix mit Gasanlagen zu tun haben.

    Haben mich an eine Fachwerkstatt für Gasanlagen verwiesen. ok den wagen dahin abschleppen lassen.

    Der Fehler stand ja an. Diese "Fachwerkstatt" hat nach 5 Tagen dann gesagt das Steuergerät der Gasanlage lässt das Signal für die Einspritzdüsen im Benzinbetrieb nicht durch und ist kaputt.

    Neues Steuergerät angeblich über 1500 Euro ,

    Da meine Frau weniger wie 8000 km pro Jahr fährt und sowieso die Gasanlage stänig störung hatte haben wir uns entschlossen die Gasanlage komplett ausbauen zu lassen.

    Alles wieder zurückgerüstet.

    Jetzt sollte der Fehler ja eigendlich behoben sein.

    Also wagen nach hause gefahren. Fehler Sonde war immer noch.

    Am nächsten Tag blieb meine Frau natürlich wieder liegen. und das schon direkt vor unserem Haus. Stecker abziehn usw. wieder eingeparkt.

    Mit dem Gasfutzi telefoniert , sollte den CX7 nochmal bringen . Am nächsten morgen also wieder abschleppen nach Wuppertal,

    bevor der Abschlepper kam hatte ich nochmal probiert und er starte NICHT , dann ging mir so durch den Kopf statt die Stecker abzuziehen einfach nur mal an den Kabeln wackeln die zu den Steckern gehen.

    Ich bewegte die Kabeln ein bischen hin und her und probierte zu starten , und siehe da er sprang an.

    Also muss doch da ein Kabelbruch vorliegen war meine Laienhafte Vermutung. Dies teilte ich auch dem GASMANN mit.

    Also abschleppen . 5 Tage beim Gasmeister mit der Diagnose Motorsteuergerät sei kaputt.

    Hahaha , erste Diagnose Gassteuergerät , jetzt Motorsteuergerät... was kommt als nächstes.....

    Wagen dort abgeholt und wieder zu Mazda...... die haben sich das Motorsteuergerät angesehen und geöffnet und kamen auch zu dem Ergebniss das dort wohl ein defekt vorliegen muss.

    Von meiner Aussage wegen einem Kabelbruch haben die sich gar nicht iritieren lassen.

    Neues Steuergerät bei Mazda 1200 Euro und nicht lieferbar. Ich sollte mal bei ebay nach einem gebrauchten gucken hies es .....


    Natürlich hab ich keins gefunden, hab dann mein ausgebautes nach Frechen zur überprüfung gebracht Fa. Endera Digitaltechnik...die haben das Steuergerät unter diversen Kalt/Warm Bedingungen getestet

    und nach 4-5 Tgaen keinen Fehler feststellen können.

    Also abgeholt und wieder nach Mazda gebracht , wieder Mal Ratlosigkeit in dieser "Fachwerkstatt"

    Auf meine Frage ob Sie zu dem Fehler P2507 die Mazda interne Fehlerdiagnose dazu durchgeführt haben

    ( Diese hatte ich hier mal bekommen und ausgedruckt dabei) guckte er mich fragend an und sagte "ich glaube schon"..... was für eine bescheuerte Antwort

    Jetzt kam der endlich auf den Trichter das es wohl am Kabelbaum liegen muss ( Hatte ich dem schon mehrfach drauf hingewiesen )

    das suchen nach der Bruchstelle ist sehr schwierig und kann lange dauern und auch sehr teuer werden , ob ich damit einverstanden wäre fragte er mich ????????

    Als alternative schlug er vor besser den ganzen Kabelbaum zu erneuern.

    Dieser Koste bei Mazda 1900 Euro !!! zzgl. die Montage ( Alten baum raus , Innenraum leer machen , Teppich und Amaturenbrett raus usw. usw. )

    kostet bestimmt nochmal soviel wie der Baum selber.......... SPINNEN DIE ??????

    Werde dieser Vertragswerkstatt doch keinen Cent mehr in den Rachen werfen , nach 2 Fehldiagnosen ( Gasanlage und Steuergerät ) bringen die sowieso nix zustande ausser Kosten zu verursachen.


    Fakt ist . Nach langen Wochen in diversen Werkstätten und immer noch mit demgleichen Fehler , dafür aber jetzt Ohne Gasanlage und mehr wie 1000 Euros ärmer , steht der Wagen nun bei uns und

    werde mich wohl selber mit befreundetetn Schraubern auf die Suche nach dem Kabelbruch begeben.


    Ich denke es kann sich ja nur um ein Kabel handen das diesen Fehler verursacht.

    Aber welches genau ........ wer weiß das schon.

    Durchmessen bringt ja nur was wenn gerade in dem Momend der Bruch offen ist.

    und Mazda wird einen Teufel tun und mir sagen welche paar kabel dafür in Frage kommen.



    Bin jedem eurer Tipps und Ratschläge dankbar.

    Wenn einer Unterlagen , Zeichnungen , Stromlaufpläne , Schaltpläne oder ähnliches zur verfügung stellen könnte wäre sehr Hilfreich.


    Danke